Resolved
Issue was resolved. Thanks for you patience.
Investigating
Incident explanation: When a new conversation is created, it's not being received by the stream on web clients like https://xmtp.chat/
What this means:
Someone initiates a new conversation with a user
The conversation gets created successfully on the network
But the web client's stream doesn't pick up/receive this new conversation event
The conversation exists but doesn't appear in the user's interface
Only manual sync/refresh will pull in the missed conversations